<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article#" class="no-js">

<head>
  <meta charset='UTF-8'>
  <title>MCC calls for peace, nonviolence in the midst of war - Ukraine | ReliefWeb</title>
  <script>document.documentElement.className = typeof document.addEventListener !== 'undefined' ? 'js' : 'no-js';</script>
  <meta name="viewport" content="width=device-width, initial-scale=1" />

  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
  <link rel="manifest" href="/manifest.json" crossOrigin="use-credentials">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
  <meta name="msapplication-TileColor" content="#055372">
  <meta name="theme-color" content="#ffffff">

    <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
  <link rel="dns-prefetch" href="https://www.googletagmanager.com" crossorigin>
  
  <meta name="description" content="English News and Press Release on Ukraine about Peacekeeping and Peacebuilding; published on 14 Mar 2022 by MCC" />
<link rel="canonical" href="https://reliefweb.int/report/ukraine/mcc-calls-peace-nonviolence-midst-war" />
<link rel="shortlink" href="https://reliefweb.int/node/3827052" />
<link rel="image_src" href="https://reliefweb.int/profiles/reliefweb/themes/kobe/images/rw-logo-social-media.png" />
<meta property="fb:app_id" content="1916193535375038" />
<meta property="og:description" content="English News and Press Release on Ukraine about Peacekeeping and Peacebuilding; published on 14 Mar 2022 by MCC" />
<meta property="og:image" content="https://reliefweb.int/profiles/reliefweb/themes/kobe/images/rw-logo-social-media.png" />
<meta property="og:site_name" content="ReliefWeb" />
<meta property="og:title" content="MCC calls for peace, nonviolence in the midst of war - Ukraine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://reliefweb.int/report/ukraine/mcc-calls-peace-nonviolence-midst-war" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@reliefweb" />

  <!--[if lte IE 8]>
  <script>
  document.createElement("article");
  document.createElement("aside");
  document.createElement("footer");
  document.createElement("header");
  document.createElement("main");
  document.createElement("nav");
  document.createElement("section");
  document.createElement("figure");
  document.createElement("figcaption");
  document.createElement("data");
  document.createElement("time");
  </script>
  <![endif]-->

  <!--[if gte IE 8]><!-->
  <link type="text/css" rel="stylesheet" href="https://reliefweb.int/sites/reliefweb.int/files/css/css_gcSufjqg60vmk56pgfmGfDVM_dZTXU4LsIB8hobu2s8.css" media="all" />

  <script>window.reliefweb = {};</script>

  <script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{"dimension1":"Report","dimension2":"News and Press Release","dimension4":"English","dimension5":"Ukraine","dimension6":"Ukraine","dimension7":"Mennonite Central Committee","dimension8":"Peacekeeping and Peacebuilding","dimension12":"anonymous user","dimension13":"2022-03-14","dimension20":"To review"}];
//--><!]]>
</script>
  <!--<![endif]-->

    <script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TLKXSWT');</script>
  </head>
<body class="not-logged-in page-node page-node-3827052 node-type-report page-entity-report">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TLKXSWT"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  
    <a id="skip-link" href="#main" class="accessibility">Skip to main content</a>

    <!-- Site header -->
    <header id="header">
  <div>
    <h1><a href="/">ReliefWeb</a></h1>

    <!-- Slogan -->
    <p id="site-slogan">
      <!-- TEMPORARY - COVID-19 - disabled
      <span>Informing humanitarians worldwide 24/7 &mdash; <span>a service provided by <span class="ocha">UN OCHA</span></span></span>
      -->
      <!-- TEMPORARY - COVID-19 -->
      <span><strong>RW COVID-19 page:</strong> <a href="/topics/covid-19">Find latest updates on global humanitarian responses</a></span>
    </p>

    <!-- Help and user menu -->
    <nav id="global-menu" aria-labelledby="global-menu-title">
      <h2 id="global-menu-title" class="accessibility">Global Menu</h2>
      <ul>
        <li>
          <a href="/help" aria-describedby="hint-help">Help</a>
          <p id="hint-help" class="accessibility">Find help on how to use the site, read terms and conditions, view the FAQs and API documentation.</p>
        </li>
                <li>
          <a href="/user/login" aria-describedby="hint-login">Log in / Register</a>
          <p id="hint-login" class="accessibility">Access your account or create a new one for additional features or to post job or training opportunities.</p>
        </li>
              </ul>
    </nav>

    <!-- Site Navigation -->
    <nav id="navigation-menu" aria-labelledby="navigation-menu-title" data-toggable="Menu">
      <h2 id="navigation-menu-title" class="accessibility">Site Navigation</h2>
      <ul>
        <li>
          <a href="/updates" aria-describedby="hint-updates" data-active>Updates</a>
          <p id="hint-updates">Latest humanitarian reports, maps and infographics and full document archive.</p>
        </li>
        <li>
          <a href="/countries" aria-describedby="hint-countries">Countries</a>
          <p id="hint-countries">List of countries covered by ReliefWeb.</p>
        </li>
        <li>
          <a href="/disasters" aria-describedby="hint-disasters">Disasters</a>
          <p id="hint-disasters">List of alerts, ongoing and past disasters covered by ReliefWeb.</p>
        </li>
        <li>
          <a href="/organizations" aria-describedby="hint-organizations">Organizations</a>
          <p id="hint-organizations">List of organizations that are actively providing ReliefWeb with content.</p>
        </li>
        <li>
          <a href="/topics" aria-describedby="hint-topics">Topics</a>
          <p id="hint-topics">Curated pages dedicated to humanitarian themes and specific humanitarian crises.</p>
        </li>
        <li>
          <a href="/jobs" aria-describedby="hint-jobs">Jobs</a>
          <p id="hint-jobs">Open job opportunities in the humanitarian field.</p>
        </li>
        <li>
          <a href="/training" aria-describedby="hint-training">Training</a>
          <p id="hint-training">Open training opportunities in the humanitarian field.</p>
        </li>
      </ul>
    </nav>

    <!-- Site search form -->
    <section id="site-search" role="search" aria-labelledby="site-search-title" data-toggable="Search" data-focus-target="site-search-input">
      <h2 id="site-search-title" class="accessibility">Content Search</h2>
      <form action="/search/results" method="GET">
        <label for="site-search-input">Search ReliefWeb</label>
        <input type="search" name="search" autocomplete="off" placeholder="What are you looking for?" size="30" id="site-search-input">
        <button type="submit" value="search"><span>Search</span></button>
      </form>
    </section>
  </div>
</header>

    <hr>

    <!-- Main page content -->
    <main id="main">
      <!-- Local tasks -->

<!-- Messages -->

<!-- Moderation information -->

<!-- Pager content -->
<article class="report document">
  <header>
    <p class="country">
            <a href="/country/ukr">Ukraine</a>
                </p>

    <h2 lang="en">MCC calls for peace, nonviolence in the midst of war</h2>

    <dl class="meta core">
            <dt class="format news-and-press-release">Format</dt>
      <dd class="format news-and-press-release">News and Press Release</dd>
      
      <dt class="source">Source</dt>
      <dd class="source">
        <ul>
                    <li data-last><a href="/organization/mcc">MCC</a></li>
                            </ul>
      </dd>

            <dt class="date posted">Posted</dt>
      <dd class="date posted"><time datetime="2022-03-14T17:21:13+00:00">14 Mar 2022</time></dd>
      
            <dt class="date published">Originally published</dt>
      <dd class="date published"><time datetime="2022-03-14T00:00:00+00:00">14 Mar 2022</time></dd>
      
          </dl>
  </header>

  <div class="content">
    
    
        <div class="content" lang="en">
      <p>What does it mean to be people of peace in these times? It is challenging to watch people directly impacted by war in Ukraine and many other places like Colombia, Syria, Afghanistan and Ethiopia. Amid the devastation of war, how do we respond in a way that reflects Anabaptist values?</p>

<p>At MCC, our vision is to see communities in right relationship with God, one another and creation. This is a call to peace and active nonviolence based on our faith. Christian peacemaking starts with the belief that God has made peace with us through the gift of Jesus&rsquo; life, death and resurrection. Peacemaking is a response to Jesus&rsquo;s gift of grace and peace. We all continue to sin. All of us are complicit in systems of violence and oppression. We constantly fall short in proclaiming and living out Christ&rsquo;s peace. God&rsquo;s grace, however, empowers us to follow Christ as active peacemakers in a spirit of humility. (You can read more about our peace position in our publication, <a href="https://mcc.org/sites/mcccanada.ca/files/media/common/documents/pursuingpeacetheessenceofmennonitecentralcommittee1.pdf">&ldquo;Pursuing Peace: The Essence of Mennonite Central Committee.&rdquo;)</a></p>

<p>For MCC, peace is more than a wish, it&rsquo;s our work. We do this by partnering with grassroots and faith-based organizations and churches that actively work for peace and nonviolence, and with your support. We witness the power of people coming together with hope to respond to impossible situations and ensure the human dignity of all. We walk alongside communities in processes of conflict transformation and reconciliation. We experience the spaces of creativity and imagination that are opened when violence is not seen as an option.</p>

<p>From these relationships, we have learned that peacemakers have many tools they can use to create positive change. Gathering together in prayer and worship is a powerful response. Diplomacy, dialogue, disarmament, development, conflict resolution, peace education, active nonviolence and strategic peacebuilding are only a few other nonviolent approaches available to prevent war and to work for peace during war. A refusal to be enemies is a powerful way to reduce the harm of violence and build positive peace.</p>

<p>One way we engage in peacebuilding at MCC is through conversations with our governments. In response to the conflict in Ukraine, we ask the Canadian and United States governments to continue considering approaches that do not rely on military intervention or military support. We ask our governments to be global leaders in promoting the use of nonviolent tools such as diplomacy, disarmament, dialogue, the use of international law and support for grassroots peacemakers. We caution against the selling and providing of weapons or direct participation in military missions. We believe nonviolent leadership for peaceful resolution is a way that our countries can make a positive difference.</p>

<p>A focus on trauma healing and assistance to meet basic needs will continue to be urgently needed. We ask our governments to provide support for the most vulnerable, including Russians who are also deeply impacted by this conflict. We encourage careful deliberation around the possible unintended negative consequences of broad sanctions.</p>

<p>Christ invites us to step into the pain and suffering of others. The skills and tools we take into these encounters and learn along the way include: the ability to listen with care and patience, to mediate and resolve conflicts, to analyze political and historical realities, to seek out voices unheard, to support community-based actions, to be courageous allies, to imagine and create options and alternatives and to embody hope. We invite you to join us as we walk this path, together with all those impacted by wars and conflict.</p>

<p><strong>Rick Cober Bauman, MCC Canada Executive Director</strong><br><strong>Ann Graber Hershberger, MCC U.S. Executive Director</strong></p>

<p><em>Mennonite Central Committee: Relief, development and peace in the name of Christ</em></p>

<p>&ndash;END&ndash;</p>

<p><strong>For more information or media inquiries, you may contact</strong></p>

<p>Laura Kalmar, MCC Canada, Director of Marketing and Communications, laurakalmar@mcccanada.ca, 844-732-2346.</p>

<p>Linda Espenshade, MCC U.S. News Coordinator, lindaespenshade@mcc.org, 717-859-1151</p>    </div>
    
      </div>

  <footer>
    <dl class="meta">
            <dt class="primary_country">Primary country</dt>
      <dd class="primary_country">
        <ul>
                    <li data-last><a href="/country/ukr">Ukraine</a></li>
                  </ul>
      </dd>
            <dt class="source">Source</dt>
      <dd class="source">
        <ul>
                    <li data-last><a href="/organization/mcc">Mennonite Central Committee</a></li>
                  </ul>
      </dd>
            <dt class="format">Format</dt>
      <dd class="format">
        <ul>
                    <li data-last><a href="/updates?advanced-search=%28F8%29">News and Press Release</a></li>
                  </ul>
      </dd>
            <dt class="theme">Theme</dt>
      <dd class="theme">
        <ul>
                    <li data-last><a href="/updates?advanced-search=%28T4599%29">Peacekeeping and Peacebuilding</a></li>
                  </ul>
      </dd>
            <dt class="language">Language</dt>
      <dd class="language">
        <ul>
                    <li data-last><a href="/updates?advanced-search=%28L267%29">English</a></li>
                  </ul>
      </dd>
          </dl>

    <section id="share">
  <h3 id="pager-title" class="accessibility">Share</h3>
  <ul>
        <li><a
      href="https://www.facebook.com/sharer.php?u=https%3A//reliefweb.int/report/ukraine/mcc-calls-peace-nonviolence-midst-war%3Futm_medium%3Dsocial%26utm_campaign%3Dshared%26utm_source%3Dfacebook.com&amp;t=MCC%20calls%20for%20peace%2C%20nonviolence%20in%20the%20midst%20of%20war"
      target="_blank"
      rel="nofollow noopener noreferrer"
      title="Share this on Facebook"
    ><span class="accessibility">Share this on Facebook</span></a></li>
        <li><a
      href="https://twitter.com/share?url=https%3A//reliefweb.int/report/ukraine/mcc-calls-peace-nonviolence-midst-war%3Futm_medium%3Dsocial%26utm_campaign%3Dshared%26utm_source%3Dtwitter.com&amp;text=MCC%20calls%20for%20peace%2C%20nonviolence%20in%20the%20midst%20of%20war&amp;via=reliefweb"
      target="_blank"
      rel="nofollow noopener noreferrer"
      title="Share this on Twitter"
    ><span class="accessibility">Share this on Twitter</span></a></li>
        <li><a
      href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//reliefweb.int/report/ukraine/mcc-calls-peace-nonviolence-midst-war%3Futm_medium%3Dsocial%26utm_campaign%3Dshared%26utm_source%3Dlinkedin.com&amp;title=MCC%20calls%20for%20peace%2C%20nonviolence%20in%20the%20midst%20of%20war&amp;summary=&amp;source=ReliefWeb"
      target="_blank"
      rel="nofollow noopener noreferrer"
      title="Post this on LinkedIn"
    ><span class="accessibility">Post this on LinkedIn</span></a></li>
      </ul>
</section>

      </footer>
</article>

<section id="related-content">
  <h2>Related Content</h2>
  <div class="articles">
      <article  class="report">
  <header>
        <p class="country">
            <a href="/country/ukr">Ukraine</a>
                </p>
    
    <h3 lang="en" class="title"><a href="https://reliefweb.int/report/ukraine/ukraine-logic-dialogue-and-diplomacy-must-prevail-over-logic-war-security-council">Ukraine: &quot;Logic of dialogue and diplomacy must prevail over logic of war&quot; - Security Council Briefing on the Situation in Ukraine by Under-Secretary-General Rosemary DiCarlo</a></h3>
  </header>

  
  
  <footer>
    <dl class="meta core">
            <dt class="format news-and-press-release">Format</dt>
      <dd class="format news-and-press-release">News and Press Release</dd>
      
      <dt class="source">Source</dt>
      <dd class="source">
        <ul>
                    <li data-last><a href="/organization/un-dppa">UN DPPA</a></li>
                            </ul>
      </dd>

            <dt class="date posted">Posted</dt>
      <dd class="date posted">
        <time datetime="2022-03-11T20:22:03+00:00">11 Mar 2022</time>
      </dd>
      
            <dt class="date published">Originally published</dt>
      <dd class="date published">
        <time datetime="2022-03-11T00:00:00+00:00">11 Mar 2022</time>
      </dd>
          </dl>
  </footer>
</article>
      <article  class="report">
  <header>
        <p class="country">
            <a href="/country/ukr">Ukraine</a>
                </p>
    
    <h3 lang="en" class="title"><a href="https://reliefweb.int/report/ukraine/berghof-foundation-calling-effective-ceasefire-and-de-escalation-ukraine">The Berghof Foundation is calling for an effective ceasefire and de-escalation in Ukraine</a></h3>
  </header>

  
  
  <footer>
    <dl class="meta core">
            <dt class="format analysis">Format</dt>
      <dd class="format analysis">Analysis</dd>
      
      <dt class="source">Source</dt>
      <dd class="source">
        <ul>
                    <li data-last><a href="/organization/berghof-foundation">Berghof Foundation</a></li>
                            </ul>
      </dd>

            <dt class="date posted">Posted</dt>
      <dd class="date posted">
        <time datetime="2022-03-10T00:07:00+00:00">10 Mar 2022</time>
      </dd>
      
            <dt class="date published">Originally published</dt>
      <dd class="date published">
        <time datetime="2022-03-09T00:00:00+00:00">9 Mar 2022</time>
      </dd>
          </dl>
  </footer>
</article>
      <article  class="report">
  <header>
        <p class="country">
            <a href="/country/ukr">Ukraine</a>
                </p>
    
    <h3 lang="en" class="title"><a href="https://reliefweb.int/report/ukraine/situation-human-rights-ukraine-stemming-russian-aggression-ahrcres491-advance-edited">Situation of human rights in Ukraine stemming from the Russian aggression (A/HRC/RES/49/1) (Advance edited version)</a></h3>
  </header>

  
  
  <footer>
    <dl class="meta core">
            <dt class="format un-document">Format</dt>
      <dd class="format un-document">UN Document</dd>
      
      <dt class="source">Source</dt>
      <dd class="source">
        <ul>
                    <li data-last><a href="/organization/un-hrc-0">UN HRC</a></li>
                            </ul>
      </dd>

            <dt class="date posted">Posted</dt>
      <dd class="date posted">
        <time datetime="2022-03-08T18:56:29+00:00">8 Mar 2022</time>
      </dd>
      
            <dt class="date published">Originally published</dt>
      <dd class="date published">
        <time datetime="2022-03-07T00:00:00+00:00">7 Mar 2022</time>
      </dd>
          </dl>
  </footer>
</article>
      <article  class="report">
  <header>
        <p class="country">
            <a href="/country/ukr">Ukraine</a>
                </p>
    
    <h3 lang="en" class="title"><a href="https://reliefweb.int/report/ukraine/osce-special-monitoring-mission-ukraine-smm-daily-report-542022-issued-7-march-2022">OSCE Special Monitoring Mission to Ukraine (SMM) Daily Report 54/2022 issued on 7 March 2022 [EN/RU/UK]</a></h3>
  </header>

  
  
  <footer>
    <dl class="meta core">
            <dt class="format news-and-press-release">Format</dt>
      <dd class="format news-and-press-release">News and Press Release</dd>
      
      <dt class="source">Source</dt>
      <dd class="source">
        <ul>
                    <li data-last><a href="/organization/osce">OSCE</a></li>
                            </ul>
      </dd>

            <dt class="date posted">Posted</dt>
      <dd class="date posted">
        <time datetime="2022-03-08T12:49:13+00:00">8 Mar 2022</time>
      </dd>
      
            <dt class="date published">Originally published</dt>
      <dd class="date published">
        <time datetime="2022-03-07T00:00:00+00:00">7 Mar 2022</time>
      </dd>
          </dl>
  </footer>
</article>
    </div>
</section>
    </main>

    <hr>

    <!-- Site footer -->
    <footer id="footer">
  <div>
    <!-- Additional Links -->
    <section id="additional-links" aria-labelledby="additional-links">
      <h2 id="additional-links-title" class="accessibility">Additional links</h2>
      <ul>
        <li>
          <a href="/blog" aria-describedby="hint-blog">Blog</a>
          <p id="hint-blog" class="accessibility">ReliefWeb&#039;s blog</p>
        </li>
        <li>
          <a href="https://labs.reliefweb.int" aria-describedby="hint-labs">Labs</a>
          <p id="hint-labs" class="accessibility">ReliefWeb Labs projects explore new and emerging opportunities to improve information delivery to humanitarians.</p>
        </li>
        <li>
          <a href="/about" aria-describedby="hint-about">About Us</a>
          <p id="hint-about" class="accessibility">Learn more about ReliefWeb, leading online source for reliable and timely humanitarian information on global crises and disasters since 1996.</p>
        </li>
        <li>
          <a href="/terms-conditions" aria-describedby="hint-terms-conditions">Terms</a>
          <p id="hint-terms-conditions" class="accessibility">ReliefWeb&#039;s terms &amp; Conditions.</p>
        </li>
        <li>
          <a href="/contact" aria-describedby="hint-contact">Contact</a>
          <p id="hint-contact" class="accessibility">Contact us.</p>
        </li>
      </ul>
    </section>

    <!-- Social media -->
    <section id="social-media" aria-labelledby="social-media-title">
      <h2 id="social-media-title" class="accessibility">Social media</h2>
      <ul>
        <li><a href="https://www.facebook.com/reliefweb" target="_blank" rel="noopener"><span class="accessibility">ReliefWeb on Facebook</span></a></li>
        <li><a href="https://twitter.com/reliefweb" target="_blank" rel="noopener"><span class="accessibility">ReliefWeb on Twitter</span></a></li>
        <li><a href="https://www.linkedin.com/company/reliefweb" target="_blank" rel="noopener"><span class="accessibility">ReliefWeb on LinkedIn</span></a></li>
      </ul>
    </section>

    
    <!-- Other OCHA services -->
    <section id="ocha-services" aria-labelledby="ocha-services-title"  data-toggable="OCHA Services">
      <h2 id="ocha-services-title">OCHA Services</h2>
      <ul>
        <li>
          <div id="ocha-services-related-platforms">Related Platforms</div>
          <ul aria-labelledby="ocha-services-related-platforms">
            <li><a href="https://www.agendaforhumanity.org" target="_blank" rel="noopener">Agenda for Humanity</a></li>
            <li><a href="https://cerf.un.org" target="_blank" rel="noopener">Central Emergency Response Fund</a></li>
            <li><a href="https://redhum.org" target="_blank" rel="noopener">Redhum</a></li>
          </ul>
        </li>
        <li>
          <div id="ocha-services-others">Other OCHA Services</div>
          <ul aria-labelledby="ocha-services-others">
            <li><a href="https://fts.unocha.org" target="_blank" rel="noopener">Financial Tracking Service</a></li>
            <li><a href="https://data.humdata.org" target="_blank" rel="noopener">Humanitarian Data Exchange</a></li>
            <li><a href="https://humanitarian.id" target="_blank" rel="noopener">Humanitarian ID</a></li>
            <li><a href="https://humanitarianresponse.info" target="_blank" rel="noopener">Humanitarian Response</a></li>
          </ul>
        </li>
        <li>
          <div id="ocha-services-others-continuation" class="accessibility">Other OCHA Services</div>
          <ul aria-labelledby="ocha-services-others-continuation">
            <li><a href="https://interagencystandingcommittee.org " target="_blank" rel="noopener">Inter-Agency Standing Committee</a></li>
            <li><a href="https://unocha.org" target="_blank" rel="noopener">OCHA website</a></li>
            <li><a href="https://vosocc.unocha.org" target="_blank" rel="noopener">Virtual OSOCC</a></li>
          </ul>
        </li>
        <li>
          <a href="https://www.unocha.org/ocha-digital-services" target="_blank" rel="noopener">See All<span class="accessibility"> OCHA services</span></a>
        </li>
      </ul>
    </section>

    <!-- OCHA Mandate -->
    <div id="ocha-mandate">
      <p>Service provided by <span class="ocha">UN OCHA</span></p>
      <p>OCHA coordinates the global emergency response to save lives and protect people in humanitarian crises. We advocate for effective and principled humanitarian action by all, for all.</p>
    </div>

    <!-- Copyright -->
    <div id="copyright">
      <p><a href="https://reliefweb.int/terms-conditions"><span class="accessibility">ReliefWeb&#039;s Terms &amp; Conditions.</span></a></p>
      <p>&copy; 2022 all rights reserved.</p>
    </div>
  </div>
</footer>

    <!-- Additional scripts -->
    <!--[if gte IE 8]><!-->
    <script type="text/javascript" src="https://reliefweb.int/sites/reliefweb.int/files/js/js_J21rg4GS69wI1dtzSLH3K_aTmcAGRnjxMX7ULwPZTYE.js"></script>
    <!--<![endif]-->
</body>
</html>
