<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article#" class="no-js">

<head>
  <meta charset='UTF-8'>
  <title>Sharp rise in food insecurity in the Caribbean, survey finds - Dominica | ReliefWeb</title>
  <script>document.documentElement.className = typeof document.addEventListener !== 'undefined' ? 'js' : 'no-js';</script>
  <meta name="viewport" content="width=device-width, initial-scale=1" />

  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
  <link rel="manifest" href="/manifest.json" crossOrigin="use-credentials">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
  <meta name="msapplication-TileColor" content="#055372">
  <meta name="theme-color" content="#ffffff">

    <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
  <link rel="dns-prefetch" href="https://www.googletagmanager.com" crossorigin>
  
  <meta name="description" content="English News and Press Release on Dominica and 21 other countries about Food and Nutrition; published on 27 Apr 2022 by WFP" />
<link rel="canonical" href="https://reliefweb.int/report/dominica/sharp-rise-food-insecurity-caribbean-survey-finds" />
<link rel="shortlink" href="https://reliefweb.int/node/3841628" />
<link rel="image_src" href="https://reliefweb.int/profiles/reliefweb/themes/kobe/images/rw-logo-social-media.png" />
<meta name="original-source" content="https://www.wfp.org/news/sharp-rise-food-insecurity-caribbean-survey-finds" />
<meta property="fb:app_id" content="1916193535375038" />
<meta property="og:description" content="English News and Press Release on Dominica and 21 other countries about Food and Nutrition; published on 27 Apr 2022 by WFP" />
<meta property="og:image" content="https://reliefweb.int/profiles/reliefweb/themes/kobe/images/rw-logo-social-media.png" />
<meta property="og:site_name" content="ReliefWeb" />
<meta property="og:title" content="Sharp rise in food insecurity in the Caribbean, survey finds - Dominica" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://reliefweb.int/report/dominica/sharp-rise-food-insecurity-caribbean-survey-finds" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@reliefweb" />

  <!--[if lte IE 8]>
  <script>
  document.createElement("article");
  document.createElement("aside");
  document.createElement("footer");
  document.createElement("header");
  document.createElement("main");
  document.createElement("nav");
  document.createElement("section");
  document.createElement("figure");
  document.createElement("figcaption");
  document.createElement("data");
  document.createElement("time");
  </script>
  <![endif]-->

  <!--[if gte IE 8]><!-->
  <link type="text/css" rel="stylesheet" href="https://reliefweb.int/sites/reliefweb.int/files/css/css_dYgvOU-IL_KubgxW1-vLsWLRXsxgmZIsE0jor9dktfg.css" media="all" />

  <script>window.reliefweb = {};</script>

  <script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{"dimension1":"Report","dimension2":"News and Press Release","dimension4":"English","dimension5":"Dominica","dimension6":"Dominica, Anguilla, Antigua and Barbuda, Bahamas, Barbados, Belize, Bermuda, British Virgin Islands, Cayman Islands, Grenada, Guyana, Jamaica, Montserrat, Puerto Rico (The United States of America), Saint Kitts and Nevis, Saint Lucia, Saint Vincent and the Grenadines, Sint Maarten (The Netherlands), Suriname, Trinidad and Tobago, Turks and Caicos Islands, United States Virgin Islands","dimension7":"World Food Programme","dimension8":"Food and Nutrition","dimension12":"anonymous user","dimension13":"2022-04-27","dimension20":"Published"}];
//--><!]]>
</script>
  <!--<![endif]-->

    <script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TLKXSWT');</script>
  </head>
<body class="not-logged-in page-node page-node-3841628 node-type-report page-entity-report">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TLKXSWT"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  
    <a id="skip-link" href="#main" class="accessibility">Skip to main content</a>

    <!-- Site header -->
    <header id="header">
  <div>
    <h1><a href="/">ReliefWeb</a></h1>

    <!-- Slogan -->
    <p id="site-slogan">
      <span>Informing humanitarians worldwide 24/7 &mdash; <span>a service provided by <span class="ocha">UN OCHA</span></span></span>
      <!-- TEMPORARY - COVID-19 - disabled - 2022/03/31
      <span><strong>RW COVID-19 page:</strong> <a href="/topics/covid-19">Find latest updates on global humanitarian responses</a></span>
       -->
    </p>

    <!-- Help and user menu -->
    <nav id="global-menu" aria-labelledby="global-menu-title">
      <h2 id="global-menu-title" class="accessibility">Global Menu</h2>
      <ul>
        <li>
          <a href="/help" aria-describedby="hint-help">Help</a>
          <p id="hint-help" class="accessibility">Find help on how to use the site, read terms and conditions, view the FAQs and API documentation.</p>
        </li>
                <li>
          <a href="/user/login" aria-describedby="hint-login">Log in / Register</a>
          <p id="hint-login" class="accessibility">Access your account or create a new one for additional features or to post job or training opportunities.</p>
        </li>
              </ul>
    </nav>

    <!-- Site Navigation -->
    <nav id="navigation-menu" aria-labelledby="navigation-menu-title" data-toggable="Menu">
      <h2 id="navigation-menu-title" class="accessibility">Site Navigation</h2>
      <ul>
        <li>
          <a href="/updates" aria-describedby="hint-updates" data-active>Updates</a>
          <p id="hint-updates">Latest humanitarian reports, maps and infographics and full document archive.</p>
        </li>
        <li>
          <a href="/countries" aria-describedby="hint-countries">Countries</a>
          <p id="hint-countries">List of countries covered by ReliefWeb.</p>
        </li>
        <li>
          <a href="/disasters" aria-describedby="hint-disasters">Disasters</a>
          <p id="hint-disasters">List of alerts, ongoing and past disasters covered by ReliefWeb.</p>
        </li>
        <li>
          <a href="/organizations" aria-describedby="hint-organizations">Organizations</a>
          <p id="hint-organizations">List of organizations that are actively providing ReliefWeb with content.</p>
        </li>
        <li>
          <a href="/topics" aria-describedby="hint-topics">Topics</a>
          <p id="hint-topics">Curated pages dedicated to humanitarian themes and specific humanitarian crises.</p>
        </li>
        <li>
          <a href="/jobs" aria-describedby="hint-jobs">Jobs</a>
          <p id="hint-jobs">Open job opportunities in the humanitarian field.</p>
        </li>
        <li>
          <a href="/training" aria-describedby="hint-training">Training</a>
          <p id="hint-training">Open training opportunities in the humanitarian field.</p>
        </li>
      </ul>
    </nav>

    <!-- Site search form -->
    <section id="site-search" role="search" aria-labelledby="site-search-title" data-toggable="Search" data-focus-target="site-search-input">
      <h2 id="site-search-title" class="accessibility">Content Search</h2>
      <form action="/search/results" method="GET">
        <label for="site-search-input">Search ReliefWeb</label>
        <input type="search" name="search" autocomplete="off" placeholder="What are you looking for?" size="30" id="site-search-input">
        <button type="submit" value="search"><span>Search</span></button>
      </form>
    </section>
  </div>
</header>

    <hr>

    <!-- Main page content -->
    <main id="main">
      <!-- Local tasks -->

<!-- Messages -->

<!-- Moderation information -->

<!-- Pager content -->
<article class="report document">
  <header>
    <p class="country">
            <a href="/country/dma">Dominica</a>
                  <span>+ 21 more</span>
          </p>

    <h2 lang="en">Sharp rise in food insecurity in the Caribbean, survey finds</h2>

    <dl class="meta core">
            <dt class="format news-and-press-release">Format</dt>
      <dd class="format news-and-press-release">News and Press Release</dd>
      
      <dt class="source">Source</dt>
      <dd class="source">
        <ul>
                    <li data-last><a href="/organization/wfp">WFP</a></li>
                            </ul>
      </dd>

            <dt class="date posted">Posted</dt>
      <dd class="date posted"><time datetime="2022-04-27T15:10:56+00:00">27 Apr 2022</time></dd>
      
            <dt class="date published">Originally published</dt>
      <dd class="date published"><time datetime="2022-04-27T00:00:00+00:00">27 Apr 2022</time></dd>
      
            <dt class="origin">Origin</dt>
      <dd class="origin" data-last><a href="https://www.wfp.org/news/sharp-rise-food-insecurity-caribbean-survey-finds" target="_blank" rel="noopener">View original</a></dd>
          </dl>
  </header>

  <div class="content">
    
    
        <div class="content" lang="en">
      <p>BRIDGETOWN &ndash; An estimated 2.8 million people or nearly 40 percent of the population in the English-speaking Caribbean is food insecure, 1 million more than in April 2020, according to the results of a recent survey conducted by the Caribbean Community (CARICOM) and the United Nations World Food Programme (WFP).</p>

<p>Severe food insecurity continues to increase in the region with the current figure 72 percent higher when compared to April 2020. Highlighting the lasting impact of the pandemic, two years in, the results demonstrate deteriorating food consumption and diets with 25 percent of respondents eating less preferred foods, 30 percent skipping meals or eating less than usual and 5 percent going an entire day without eating in the week leading up to the survey.</p>

<p>&ldquo;Having the opportunity to assess how the pandemic has impacted the livelihoods and food security of more than 20,000 respondents across the past two years has provided the CARICOM Secretariat with invaluable data that is being used to inform regional priorities in the short and medium term,&rdquo; said Shaun Baugh, Agriculture and Agro-Industrial Development Programme Manager at the CARICOM Secretariat.</p>

<p>High food prices continue to affect people&rsquo;s ability to afford a nutritious diet with 93 percent of respondents reporting higher prices for food compared to 59 percent in April 2020. The ongoing crisis in Ukraine is expected to create an even deeper impact on the cost of basic goods and services in the Caribbean.</p>

<p>&ldquo;An import dependent region, the Caribbean continues to feel the socio-economic strain of COVID-19 which is now being compounded by the conflict in Ukraine. With most COVID-19 assistance programmes having concluded, many families are expected to face an even greater challenge to meet their basic food and other essential needs in the months to come,&rdquo; said Regis Chapman, WFP Representative and Country Director for the Caribbean Multi-Country Office.</p>

<p>&ldquo;In the short to medium term, it is increasing pressure on governments to identify solutions to ensure families can meet their essential needs. Innovation in agri-food systems and regional supply chains, coupled with continued support to the most vulnerable households, will be essential to improving the resilience of regional food systems so that prices can be kept as stable as possible.&rdquo; </p>

<p>Along with the latest survey results, an interactive dashboard allows for comparison between different survey rounds and across several countries. It also provides data on the impact of the pandemic on livelihoods, access to markets and food security by country in the Caribbean. </p>

<p>CARICOM, WFP and other partners continue to work together to increase resilience to shocks through stronger disaster management, social protection and food systems that are more effective, sustainable and responsive in meeting the needs of those most affected by crises. </p>

<p>The survey was supported by the European Union and the United States Agency for International Development (USAID), Bureau of Humanitarian Assistance.</p>

<p>The United Nations World Food Programme is the world&rsquo;s largest humanitarian organization, saving lives in emergencies and using food assistance to build a pathway to peace, stability and prosperity for people recovering from conflict, disasters and the impact of climate change.</p>

<p>The Caribbean Community (CARICOM) is a grouping of 20 countries: 15 Member States and five Associate Members, with the aims of promoting economic integration and cooperation in foreign policy, human and social development and security.  Caribbean economic integration, and cooperation amongst its members, including in foreign policy.</p>    </div>
    
      </div>

  <footer>
    <dl class="meta">
            <dt class="primary_country">Primary country</dt>
      <dd class="primary_country">
        <ul>
                    <li data-last><a href="/country/dma">Dominica</a></li>
                  </ul>
      </dd>
            <dt class="country">Other countries</dt>
      <dd class="country">
        <ul>
                    <li><a href="/country/aia">Anguilla</a></li>
                    <li><a href="/country/atg">Antigua and Barbuda</a></li>
                    <li><a href="/country/bhs">Bahamas</a></li>
                    <li><a href="/country/brb">Barbados</a></li>
                    <li><a href="/country/blz">Belize</a></li>
                    <li><a href="/country/bmu">Bermuda</a></li>
                    <li><a href="/country/vgb">British Virgin Islands</a></li>
                    <li><a href="/country/cym">Cayman Islands</a></li>
                    <li><a href="/country/grd">Grenada</a></li>
                    <li><a href="/country/guy">Guyana</a></li>
                    <li><a href="/country/jam">Jamaica</a></li>
                    <li><a href="/country/msr">Montserrat</a></li>
                    <li><a href="/country/pri">Puerto Rico (The United States of America)</a></li>
                    <li><a href="/country/kna">Saint Kitts and Nevis</a></li>
                    <li><a href="/country/lca">Saint Lucia</a></li>
                    <li><a href="/country/vct">Saint Vincent and the Grenadines</a></li>
                    <li><a href="/country/sxm">Sint Maarten (The Netherlands)</a></li>
                    <li><a href="/country/sur">Suriname</a></li>
                    <li><a href="/country/tto">Trinidad and Tobago</a></li>
                    <li><a href="/country/tca">Turks and Caicos Islands</a></li>
                    <li data-last><a href="/country/vir">United States Virgin Islands</a></li>
                  </ul>
      </dd>
            <dt class="source">Source</dt>
      <dd class="source">
        <ul>
                    <li data-last><a href="/organization/wfp">World Food Programme</a></li>
                  </ul>
      </dd>
            <dt class="format">Format</dt>
      <dd class="format">
        <ul>
                    <li data-last><a href="/updates?advanced-search=%28F8%29">News and Press Release</a></li>
                  </ul>
      </dd>
            <dt class="theme">Theme</dt>
      <dd class="theme">
        <ul>
                    <li data-last><a href="/updates?advanced-search=%28T4593%29">Food and Nutrition</a></li>
                  </ul>
      </dd>
            <dt class="language">Language</dt>
      <dd class="language">
        <ul>
                    <li data-last><a href="/updates?advanced-search=%28L267%29">English</a></li>
                  </ul>
      </dd>
          </dl>

    <section id="share">
  <h3 id="pager-title" class="accessibility">Share</h3>
  <ul>
        <li><a
      href="https://www.facebook.com/sharer.php?u=https%3A//reliefweb.int/report/dominica/sharp-rise-food-insecurity-caribbean-survey-finds%3Futm_medium%3Dsocial%26utm_campaign%3Dshared%26utm_source%3Dfacebook.com&amp;t=Sharp%20rise%20in%20food%20insecurity%20in%20the%20Caribbean%2C%20survey%20finds"
      target="_blank"
      rel="nofollow noopener noreferrer"
      title="Share this on Facebook"
    ><span class="accessibility">Share this on Facebook</span></a></li>
        <li><a
      href="https://twitter.com/share?url=https%3A//reliefweb.int/report/dominica/sharp-rise-food-insecurity-caribbean-survey-finds%3Futm_medium%3Dsocial%26utm_campaign%3Dshared%26utm_source%3Dtwitter.com&amp;text=Sharp%20rise%20in%20food%20insecurity%20in%20the%20Caribbean%2C%20survey%20finds&amp;via=reliefweb"
      target="_blank"
      rel="nofollow noopener noreferrer"
      title="Share this on Twitter"
    ><span class="accessibility">Share this on Twitter</span></a></li>
        <li><a
      href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//reliefweb.int/report/dominica/sharp-rise-food-insecurity-caribbean-survey-finds%3Futm_medium%3Dsocial%26utm_campaign%3Dshared%26utm_source%3Dlinkedin.com&amp;title=Sharp%20rise%20in%20food%20insecurity%20in%20the%20Caribbean%2C%20survey%20finds&amp;summary=&amp;source=ReliefWeb"
      target="_blank"
      rel="nofollow noopener noreferrer"
      title="Post this on LinkedIn"
    ><span class="accessibility">Post this on LinkedIn</span></a></li>
      </ul>
</section>

      </footer>
</article>

<section id="related-content">
  <h2>Related Content</h2>
  <div class="articles">
      <article  class="report">
  <header>
        <p class="country">
            <a href="/country/guy">Guyana</a>
                  <span>+ 1 more</span>
          </p>
    
    <h3 lang="en" class="title"><a href="https://reliefweb.int/report/guyana/national-roundtables-consultation-venezuelan-indigenous-peoples-2021-guyana">National Roundtables of Consultation of Venezuelan Indigenous Peoples 2021: Guyana</a></h3>
  </header>

  
  
  <footer>
    <dl class="meta core">
            <dt class="format analysis">Format</dt>
      <dd class="format analysis">Analysis</dd>
      
      <dt class="source">Sources</dt>
      <dd class="source">
        <ul>
                    <li><a href="/organization/iachr">IACHR</a></li>
                    <li data-last><a href="/organization/r4v">R4V</a></li>
                            </ul>
      </dd>

            <dt class="date posted">Posted</dt>
      <dd class="date posted">
        <time datetime="2022-04-20T19:06:47+00:00">20 Apr 2022</time>
      </dd>
      
            <dt class="date published">Originally published</dt>
      <dd class="date published">
        <time datetime="2022-04-20T00:00:00+00:00">20 Apr 2022</time>
      </dd>
          </dl>
  </footer>
</article>
      <article  class="report">
  <header>
        <p class="country">
            <a href="/country/tto">Trinidad and Tobago</a>
                  <span>+ 1 more</span>
          </p>
    
    <h3 lang="en" class="title"><a href="https://reliefweb.int/report/trinidad-and-tobago/national-roundtables-consultation-venezuelan-indigenous-peoples-2021">National Roundtables of Consultation of Venezuelan Indigenous Peoples 2021: Trinidad and Tobago</a></h3>
  </header>

  
  
  <footer>
    <dl class="meta core">
            <dt class="format analysis">Format</dt>
      <dd class="format analysis">Analysis</dd>
      
      <dt class="source">Sources</dt>
      <dd class="source">
        <ul>
                    <li><a href="/organization/iachr">IACHR</a></li>
                    <li data-last><a href="/organization/r4v">R4V</a></li>
                            </ul>
      </dd>

            <dt class="date posted">Posted</dt>
      <dd class="date posted">
        <time datetime="2022-04-20T19:04:37+00:00">20 Apr 2022</time>
      </dd>
      
            <dt class="date published">Originally published</dt>
      <dd class="date published">
        <time datetime="2022-03-10T00:00:00+00:00">10 Mar 2022</time>
      </dd>
          </dl>
  </footer>
</article>
      <article  class="report">
  <header>
        <p class="country">
            <a href="/country/guy">Guyana</a>
                  <span>+ 1 more</span>
          </p>
    
    <h3 lang="en" class="title"><a href="https://reliefweb.int/report/guyana/guyana-fact-sheet-january-february-2022">Guyana Fact Sheet, January - February 2022</a></h3>
  </header>

  
  
  <footer>
    <dl class="meta core">
            <dt class="format situation-report">Format</dt>
      <dd class="format situation-report">Situation Report</dd>
      
      <dt class="source">Source</dt>
      <dd class="source">
        <ul>
                    <li data-last><a href="/organization/unhcr">UNHCR</a></li>
                            </ul>
      </dd>

            <dt class="date posted">Posted</dt>
      <dd class="date posted">
        <time datetime="2022-03-23T18:56:36+00:00">23 Mar 2022</time>
      </dd>
      
            <dt class="date published">Originally published</dt>
      <dd class="date published">
        <time datetime="2022-03-23T00:00:00+00:00">23 Mar 2022</time>
      </dd>
          </dl>
  </footer>
</article>
      <article  class="report">
  <header>
        <p class="country">
            <a href="/country/tto">Trinidad and Tobago</a>
                  <span>+ 2 more</span>
          </p>
    
    <h3 lang="en" class="title"><a href="https://reliefweb.int/report/trinidad-and-tobago/unhcr-trinidad-tobago-fact-sheet-january-february-2022">UNHCR Trinidad &amp; Tobago Fact Sheet, January - February 2022</a></h3>
  </header>

  
  
  <footer>
    <dl class="meta core">
            <dt class="format situation-report">Format</dt>
      <dd class="format situation-report">Situation Report</dd>
      
      <dt class="source">Source</dt>
      <dd class="source">
        <ul>
                    <li data-last><a href="/organization/unhcr">UNHCR</a></li>
                            </ul>
      </dd>

            <dt class="date posted">Posted</dt>
      <dd class="date posted">
        <time datetime="2022-03-23T18:50:24+00:00">23 Mar 2022</time>
      </dd>
      
            <dt class="date published">Originally published</dt>
      <dd class="date published">
        <time datetime="2022-03-23T00:00:00+00:00">23 Mar 2022</time>
      </dd>
          </dl>
  </footer>
</article>
    </div>
</section>
    </main>

    <hr>

    <!-- Site footer -->
    <footer id="footer">
  <div>
    <!-- Additional Links -->
    <section id="additional-links" aria-labelledby="additional-links">
      <h2 id="additional-links-title" class="accessibility">Additional links</h2>
      <ul>
        <li>
          <a href="/blog" aria-describedby="hint-blog">Blog</a>
          <p id="hint-blog" class="accessibility">ReliefWeb&#039;s blog</p>
        </li>
        <li>
          <a href="https://labs.reliefweb.int" aria-describedby="hint-labs">Labs</a>
          <p id="hint-labs" class="accessibility">ReliefWeb Labs projects explore new and emerging opportunities to improve information delivery to humanitarians.</p>
        </li>
        <li>
          <a href="/about" aria-describedby="hint-about">About Us</a>
          <p id="hint-about" class="accessibility">Learn more about ReliefWeb, leading online source for reliable and timely humanitarian information on global crises and disasters since 1996.</p>
        </li>
        <li>
          <a href="/terms-conditions" aria-describedby="hint-terms-conditions">Terms</a>
          <p id="hint-terms-conditions" class="accessibility">ReliefWeb&#039;s terms &amp; Conditions.</p>
        </li>
        <li>
          <a href="/contact" aria-describedby="hint-contact">Contact</a>
          <p id="hint-contact" class="accessibility">Contact us.</p>
        </li>
      </ul>
    </section>

    <!-- Social media -->
    <section id="social-media" aria-labelledby="social-media-title">
      <h2 id="social-media-title" class="accessibility">Social media</h2>
      <ul>
        <li><a href="https://www.facebook.com/reliefweb" target="_blank" rel="noopener"><span class="accessibility">ReliefWeb on Facebook</span></a></li>
        <li><a href="https://twitter.com/reliefweb" target="_blank" rel="noopener"><span class="accessibility">ReliefWeb on Twitter</span></a></li>
        <li><a href="https://www.linkedin.com/company/reliefweb" target="_blank" rel="noopener"><span class="accessibility">ReliefWeb on LinkedIn</span></a></li>
      </ul>
    </section>

    
    <!-- Other OCHA services -->
    <section id="ocha-services" aria-labelledby="ocha-services-title"  data-toggable="OCHA Services">
      <h2 id="ocha-services-title">OCHA Services</h2>
      <ul>
        <li>
          <div id="ocha-services-related-platforms">Related Platforms</div>
          <ul aria-labelledby="ocha-services-related-platforms">
            <li><a href="https://www.agendaforhumanity.org" target="_blank" rel="noopener">Agenda for Humanity</a></li>
            <li><a href="https://cerf.un.org" target="_blank" rel="noopener">Central Emergency Response Fund</a></li>
            <li><a href="https://redhum.org" target="_blank" rel="noopener">Redhum</a></li>
          </ul>
        </li>
        <li>
          <div id="ocha-services-others">Other OCHA Services</div>
          <ul aria-labelledby="ocha-services-others">
            <li><a href="https://fts.unocha.org" target="_blank" rel="noopener">Financial Tracking Service</a></li>
            <li><a href="https://data.humdata.org" target="_blank" rel="noopener">Humanitarian Data Exchange</a></li>
            <li><a href="https://humanitarian.id" target="_blank" rel="noopener">Humanitarian ID</a></li>
            <li><a href="https://humanitarianresponse.info" target="_blank" rel="noopener">Humanitarian Response</a></li>
          </ul>
        </li>
        <li>
          <div id="ocha-services-others-continuation" class="accessibility">Other OCHA Services</div>
          <ul aria-labelledby="ocha-services-others-continuation">
            <li><a href="https://interagencystandingcommittee.org " target="_blank" rel="noopener">Inter-Agency Standing Committee</a></li>
            <li><a href="https://unocha.org" target="_blank" rel="noopener">OCHA website</a></li>
            <li><a href="https://vosocc.unocha.org" target="_blank" rel="noopener">Virtual OSOCC</a></li>
          </ul>
        </li>
        <li>
          <a href="https://www.unocha.org/ocha-digital-services" target="_blank" rel="noopener">See All<span class="accessibility"> OCHA services</span></a>
        </li>
      </ul>
    </section>

    <!-- OCHA Mandate -->
    <div id="ocha-mandate">
      <p>Service provided by <span class="ocha">UN OCHA</span></p>
      <p>OCHA coordinates the global emergency response to save lives and protect people in humanitarian crises. We advocate for effective and principled humanitarian action by all, for all.</p>
    </div>

    <!-- Copyright -->
    <div id="copyright">
      <p><a href="https://reliefweb.int/terms-conditions"><span class="accessibility">ReliefWeb&#039;s Terms &amp; Conditions.</span></a></p>
      <p>&copy; 2022 all rights reserved.</p>
    </div>
  </div>
</footer>

    <!-- Additional scripts -->
    <!--[if gte IE 8]><!-->
    <script type="text/javascript" src="https://reliefweb.int/sites/reliefweb.int/files/js/js_J21rg4GS69wI1dtzSLH3K_aTmcAGRnjxMX7ULwPZTYE.js"></script>
    <!--<![endif]-->
</body>
</html>
